
Creating a New Document
When you create a new document, you set the picture width and height, as well as the resolution, paper 
color, and picture type (Image or Movie). The resolution you choose depends mainly on your output 
device.

Create a new document by choosing File menu> New. The New Picture dialog appears. In the dialog, 
make any changes you want to Canvas Size and Resolution, then click OK.



Canvas Size
The Canvas Size shows how much RAM the document requires. The saved size of the document is 
roughly one-half to one-fourth of this number, depending on the number of colors used. A document with 
fewer colors or more white space can be compressed more than a document filled with many colors.



Setting Canvas Width and Height
When you begin a new document, the width field is highlighted in the dialog. Use the Tab key to move 
from field to field.



Choosing a Unit of Measurement 
The default settings are in pixels. You can change the measuring units by using the pop-up menu. 
Choose from pixels, inches, centimeters, points, picas and columns. Columns are two-inch columns, and 
you can indicate how many columns wide and tall you'd like your image to be.



Setting Width for New Document
To set the width and height for a new document, enter a value for Width and a value for Height in the 
dialog.



Setting Resolution 
Resolution, in general, refers to the number of dots per inch (dpi) that make up an image. In Painter 
Classic, dpi is referred to as pixels per inch (ppi).When you enter a value for Resolution, there are three 
kinds of resolution to consider:

· The monitor's resolution, measured in pixels. Painter Classic is preset to 72 pixels per inch. The 
resolution of your monitor may be different.

· The document's resolution. You can assign the resolution when an image is scanned or when one is 
created in Painter Classic.

· The output device's resolution, measured in dpi, and, in the case of halftones, lines per inch (lpi). 
Output device resolutions vary depending on the press and paper you're printing on. Generally, a 
photograph to be printed on glossy magazine stock is output at a crisp 150 lpi, and at 85 lpi for more 
porous, and therefore more forgiving, newspaper stock.

In the New Picture dialog, setting the document's pixels per inch is the same as setting its dpi. The default
resolution setting of 72 pixels per inch means that your document's dpi will also be 72. The image on-
screen at 100% is the size it will be when output. On most printers, 72 dpi renders a coarse image, so you
may want to choose a higher resolution value.

If you are using a personal laser printer, set your document size in inches, centimeters, points or picas at 
the dpi specific to your printer. Your file will be output at the best resolution for your laser printer and at the
proper size.

If you are using a commercial printer or a more sophisticated output device, the dimensions should 
always be set to the actual size it will appear in the printed piece. For the resolution, a good rule of thumb 
is to set your document's pixels per inch to twice the desired lpi. So when lpi is 150, the pixels per inch 
should be twice that, or 300; if the lpi is 85, the pixels per inch should be 170. It's a good idea to check 
with your service bureau if you have questions about output device resolution.

Related Topics



Resolution and Screen Appearance
Because Painter Classic opens and displays an image at 72dpi, a 300dpi image is displayed at four times
its actual size. Each dot in the Painter Classic image will occupy one pixel on your display. The display 
pixels are four times the size of your image's pixels. Put another way, at 300 pixels per inch, your 
document will be approximately a quarter of its on-screen size when printed.

Keep in mind, if you leave the dimensions in pixels, and then change the pixels per inch (resolution), the 
actual printed size is affected by the change. If you set your document size in inches, centimeters, points 
or picas and change resolution, the dimensions will not be affected by the change.

100% view displays the image at 72dpi. For example, if your document was created at 300dpi, it will 
display four times larger. In this example, to view the document at actual size, zoom out to 25%.

Related Topics



Setting Paper Color
You can choose the background paper color when you create a new document. This color will appear 
when you delete a filled area or use the eraser to remove color. 

To set paper color when you create a new file:

1. Select File menu> New. 

2. Click the Paper Color color chip. 

The system color picker appears.

3. Choose a color and click OK.

To change an existing paper color:

1. Select the color you want as the primary color.

2. Select Canvas menu> Set Paper Color. 
The paper color set to the current color. 

3. To see the change, you will need to delete areas of the image or use the eraser brush to erase areas. 

Paper color does not have anything to do with the Primary and Secondary Color rectangles on the Color 
palette. Painter Classic's paper color can be compared to Photoshop's background color.

Related Topics



Document Types
Painter Classic will open files saved in any one of the following formats:
· RIFF. MetaCreations's own native format (RIF)
· TIFF (TIF)
· PICT (PCT)
· Photoshop formats (PSD).
· Bitmap (BMP)
· PC Paintbrush (PCX)
· Targa (TGA)
· GIF. Painter Classic does not convert GIF animations to frame stacks.
· JPEG (JPG)
· Pyramid Images (PYR). Pyramid files are a multi-resolution file format useful in working on large 

images. They are usually used to record scripts at a lower resolution, then play them back at a higher 
resolution.

· Painter Classic also opens QuickTime and numbered files.

You can open documents from other graphics applications and use Painter Classic to add brush strokes, 
tints, or paper textures. You can also clone these documents and recreate them in a different medium. 

Painter Classic can read files created with other programs only when they are saved in the RGB color 
format. If you try to open a file that was saved in another color format, an alert dialog tells you the file 
must be in RGB.



Opening Existing Documents
To open an existing document:

1. Choose File menu> Open. A standard Open dialog appears.

2. Locate the file you wish to open. If it was saved in Painter Classic, the right side of the dialog shows a 
thumbnail of the document. 

3. From the Open dialog or the Browse dialog, open the document by double-clicking the file name, or 
selecting the file name and clicking Open.

Related Topics



Scanning and Acquiring Images
Use the File menu> Acquire to bring images into Painter Classic by way of plug-in devices, for example 
a scanner.



Navigating Your Document
You can navigate through a document or image by changing the level of magnification (zooming in or 
out), scrolling to a different part of the image, or rotating the page. By navigation, we mean moving 
around a document, changing views, or moving the page.



Zoom to Fit Screen
By default Painter Classic opens a document at 100% view, but you can change the view to suit your 
needs. Choose Window menu> Zoom to Fit Screen and Painter Classic will generate a view of the 
entire image to fit the size of your monitor. 

You may also double-click the Grabber tool to zoom to fit screen.



Zooming In and Out
Zoom in and out with the Magnifier tool or by choosing a zoom level on the Controls palette: Magnifier 
tool.

To zoom in:

1. Click the Magnifier tool icon on the Tools palette. 

The cursor changes to a magnifier. The plus sign (+) on the magnifier indicates that you are increasing 
magnification (zooming in).

2. Click the image. 

With each click, the image grows by the selected zoom level.

To zoom out:

1. Hold down the Option/Alt key. 

The plus sign (+) on the Magnifier tool turns to a minus sign (-).

2. While holding down the Option/Alt key, click the image. 

The image shrinks by the selected zoom level. 



Changing the Zoom Level
To change the zoom level:

1. Click the Zoom Level pop-up menu on the Controls palette: Magnifier tool.

2. Choose the zoom factor you need. 

You can see anywhere from 8.3% to 1200% of your image in Painter Classic.

Related Topics



Scrolling with the Grabber Tool
The Grabber tool gives you a quick way to scroll an image.

To scroll by using the Grabber tool:

1. Click the Grabber tool on the Tools palette. The cursor changes to the Grabber tool and the Controls 
palette: Grabber tool shows the zoom level. (You can change the zoom level from the Controls 
palette.)

2. Drag inside the image to pan or move your image.

Shortcuts: To center an image with the Grabber tool selected, click once in the image window. To use the
Grabber tool while another tool is selected, hold down the Spacebar.

Related Topics



Rotating an Image 
You can rotate an image on the screen to accommodate the way your arm, wrist, and hand draw naturally.

To rotate an image:

1. Choose the Rotate Page tool.

The cursor changes to a hand with a pointing finger and rotate page controls appear on the Controls 
palette.

2. Drag in the image to rotate the page. 

To constrain rotation to 90° angles, hold down the Shift key while rotating the page.

3. To return the image window to its normal position, select the Rotate Page tool and click once in the 
image window.

Related Topics



Full-Screen Mode
Painter Classic allows you to display your document window without scroll bars on a solid color 
background. You can set the color of the background in the Interface Preferences.

Turning full-screen mode on and off

To turn full-screen mode on and off, follow these steps:

1. Press Command-M/Ctrl+M. 

The image is centered on the screen without scroll bars.

2. Press Command-M/Ctrl+M again to return to its previous state, or choose Window menu> Screen 
Mode Disable.

All Painter Classic features (except the information button on the scroll bar) work when in the full-screen 
mode. 

Related Topics



Checking Image Size Information
To check image size and orientation, follow these steps:

1. Move the pointer to the i icon in the lower-left corner of the image window and hold down the mouse 
button.

The width, height, and resolution of the image are displayed.

2. Release the mouse button to close the information window.

Related Topics



Changing Canvas Size
If you want the same image at a different scale, use Canvas menu> Resize. If you want more canvas to 
paint on, use Canvas menu> Canvas Size. To crop the image, use the Crop tool.

To resize the canvas:

1. Choose Canvas menu> Resize. 

Painter Classic displays the Resize dialog. The dialog shows the current and new size, in terms of 
width, height and resolution.

2. Enter a new value for width, height or resolution. 

3. The Constrain File Size option lets you choose how to deal with dimensions versus resolution.

When Constrain File Size is enabled, you can change the measurements (inches or centimeters) and 
pixels-per-inch together. When Constrain File Size is disabled, you can change the measure (inches or
centimeters) independently of the pixels-per-inch, and vice versa.

4. When you've set your new size, click OK.

Related Topics



Saving Documents
To name and save a document:

Choose File menu> Save As. Use the Save As dialog to save Painter Classic files to a variety of formats.

Use the pop-up menu for Type to save your document in any of the formats Painter Classic supports.



RIFF Format
When you work in Painter Classic, you should always save in RIFF format. You can "Save As" finished 
work in other formats.

RIFF is Painter Classic's native format, which retains special information on your document. RIFF lets you
compress files and save disk space with a lossless compression method. 

Related Topics



GIF File Format
Painter Classic allows you to save documents in GIF file format. GIF is an 8 bit (or less) file format 
commonly used to display graphics on the Internet's World Wide Web (WWW). 

When you save a file as a GIF, you can choose from 4 up to 256 colors. You can choose how your colors 
are displayed and what part of your image is transparent. 

You can pick an Imaging Method to determine how your 24-bit Painter Classic document is converted to 
the limited number of colors that GIF uses. If you choose Quantize to Nearest Color, Painter Classic will 
look at each pixel and will pick the nearest color. If you choose Dither Colors, Painter Classic will apply a 
pattern to the colors chosen to generate a more accurate, less banded result. Use the Preview Data 
button to see how the GIF file will look.    

If you want your image to have transparency, click the checkbox for Output Transparency. Most programs 
that display GIF files support transparency, but for those that don't, you should specify the color of the 
"transparent" area. If your image will be displayed on the World Wide Web, click the radio button for 
Background is WWW Gray. You can also choose to use the background color of your WWW page by 
clicking the radio button for Background is BG Color.

Related Topics



JPEG File Format
Painter Classic supports the Joint-Photographic-Experts-Group (JPEG) file format. Because of its small 
file size and high quality, JPEG is commonly used to transmit files via modem. Unlike GIF, JPEG displays 
a full range of colors.    

The JPEG dialog appears when saving an image to the JPEG format. 

JPEG allows you to compress your file on a scale of Fair to Excellent, where quality is directly 
proportional to file size. These quality settings will let you achieve compression ratios of less than 10-to-1,
to greater than 100-to-1. JPEG is a "lossy" file format, meaning that a decompressed JPEG file will not be
pixel-for-pixel identical to the original. However, because the JPEG algorithm takes into account the 
sensitivity of the eye to different colors, the higher quality settings should achieve visually satisfying 
results. 



Saving a file in JPEG Format
To save a file in JPEG format:

1. Choose File menu> Save As and select JPEG from the list of file types. 

2. Click the Save or OK button and the JPEG Encoding Quality dialog appears. 

Excellent will compress the least but will retain the most data. Fair will compress the most but will lose 
the most data. 

It is best not to de-compress and re-compress a file multiple times. Although JPEG can compress and 
discard data that is not visible or obvious, the degradation of the data can affect the condition of your file. 
When a file has lost a significant amount of data, blocky patterns may appear in areas of the image. If you
try to use Painter Classic's Apply Surface Texture feature on a JPEG file, you may find it will accent the 
blocky patterns.

Related Topics



Saving in EPS
Painter Classic's EPS files conform to the Desktop Color Separation 2.0 format (EPS-DCS 5-file format). 
Although Painter Classic saves files in EPS-DCS, it can't read EPS-DCS. If you plan to save an image in 
EPS-DCS, it's a good idea to save it in another format first so you will have a copy of it that you can 
reopen in Painter Classic.

When you save an image as EPS-DCS when Output Preview is turned on, Painter Classic uses the 
loaded ICC profile to prepare the separation files.

Although you can save your images as 5-file CMYK EPS separations, Painter Classic can't open or edit 
CMYK files.

Related Topics



Hex (ASCII) Picture Data
This is just another way of storing PostScript information. Some page design programs require that this 
option be checked. The file sizes are approximately twice as large when saved with this option.

Related Topics



Closing Files and Quitting
You can close the foremost document by clicking its close box, choosing File menu> Close or using the 
keyboard shortcut (Command-W/Ctrl+W).

If you have any unsaved changes, a dialog asks if you want to save changes. Click Yes to save your 
changes or No to discard them.

Exit Painter Classic by choosing File menu> Quit or Exit. 

Related Topics



Plug-ins
Painter Classic supports plug-in architecture for plug-in brushes and Acquire and Export modules. 
MetaCreations and other software developers may create plug-ins that you can add to Painter Classic, 
extending its capabilities.

Such plug-in modules are available from standard locations on Painter Classic's menus and palettes. 
However, the actual operation of these plug-ins is determined by the plug-in developer. You should refer 
to the documentation that comes with your plug-in modules for instructions on how they work. 

If you are interested in developing plug-in modules, visit the MetaCreations Web site for more information.

Related Topics



Filter Plug-ins
Filter plug-ins appear below Painter Classic's built-in Effects in the Effects menu. These Filter plug-ins 
usually offer specialized effects for raster images. Plug-in filters operate the same way that Painter 
Classic's Effects operate. If you have an active selection, the filter is applied to the selection. If you have 
no selection, the filter is applied to the entire image.



Raster plug-ins
Raster plug-ins may be stored anywhere on your drive; however, you must identify the location to Painter 
Classic before you can use them.



Third-party filters
MetaCreations has made a conscientious effort to maintain compatibility with as many third-party filters as
possible. Some filters, however, may run in Photoshop, but not in Painter Classic. Check with the filter 
developer for compatibility issues between their product and Painter Classic. Please note that Painter 
Classic is an RGB-based program: it cannot run filters that are specific to CMYK or Grayscale modes. 

Related Topics



Acquire Plug-ins
Acquire plug-ins are available through the File menu> Acquire submenu. Acquire modules are usually to 
support external capture devices (scanners and frame-grabbers) or file formats that are not built into 
Painter Classic.



Export Plug-ins
Export modules are used to export image information, or to support special output devices. Many 
photorealistic dye-sublimation printers include export modules because they provide better control over 
output quality than the standard print interface. Export modules are available through the File menu> 
Export submenu. If no Export modules are available, this menu is grayed-out.

Related Topics



Brush Tracking
When you draw with traditional media, the amount of pressure you use with a tool determines how dense 
and how wide your strokes are. Using a pressure-sensitive stylus with Painter Classic gives you this same
kind of control. Each artist has a different strength or pressure level in a stroke. The Brush Tracking 
preference lets you adjust Painter Classic to match your stroke strength. This is particularly useful for 
artists with a light touch. If a light stroke leaves no color on the canvas, you should use Brush Tracking to 
increase sensitivity.

You might also change brush tracking between phases of a project. You could use a light touch when 
sketching with a pencil brush variant, then set tracking for more pressure when you switch to an oil paint 
variant.



Setting Brush Tracking
To change your brush tracking settings, follow these steps:

1. Display the Brush Tracking dialog by choosing Edit menu> Preferences> Brush Tracking.

2. Drag in the scratch pad in a "normal" stroke. Use the pressure and speed you prefer when drawing or 
painting. For specific adjustments, move the sliders. When you're done, click OK.

Brush tracking is not saved between sessions. You should set Brush Tracking each time you use 
Painter Classic. 

Related Topics



Undo—Setting Multiple Levels
Multiple Undo allows you to undo and redo up to 32 levels of changes. The number of undo levels is set 
in "Undo Preferences," found under Edit menu> Preferences> Undo. Five levels are set as a default. 

Undo levels apply across open documents. With five levels set, if you have two documents open and you 
have "undone" three operations on the first document, you can only undo two operations on the second. 

Multiple Undo can use a significant amount of disk space. If you perform multiple operations on the entire 
image, the whole image must be saved for each undo step. Thus, be very judicious with the number of 
Undo levels you choose to save. 

Related Topics



Painting
Painter Classic lets you draw and paint just like you do in the real world. You'll use the Brush tool to make 
marks in your document. An infinite variety of marks is possible. The result of any single stroke will 
depend on the specific brush you're using, the current paper texture, color and other choices you make.

Painter Classic provides a variety of different brushes, each with its own characteristics. Many of the 
brushes are digital equivalents to the traditional media you're familiar with. Using these brushes, you'll 
create images that look like they were hand painted on real canvas or textured paper.

Many of Painter Classic's brushes respond to the additional control provided by a stylus and graphics 
tablet. Brush strokes fade in and out, change width, or penetrate based on the pressure of the stylus. 



Starting Painting

To start painting, follow these steps:
1. Choose the Brush tool from the Tools palette.

2. In the Brushes palette choose a brush, then choose one of its variants from the Variant pop-up.

3. Choose a color to paint with from the Color palette (when you first launch Painter Classic, the default 
color is black).

4. Choose a texture from the Paper palette.

5. Adjust sliders for brush Size, color Opacity and penetration into the Paper grain on the Controls 
palette: Brush tool.

6. Mark in the document window.

Related Topics



Choosing a Brush and Variant
The Brush tool represents a category of marking tools. The Brushes palette lets you choose different 
types of brushes—Pencils, Chalk, Crayons, Oils, Airbrush, and so on. The Brushes palette also lets you 
choose different varieties (called variants) of each brush. For example, the Pencils brush offers the 
following variants: Colored Pencils, a 2B Pencil, and a Sharp Pencil.



Displaying the Brushes Palette
You can show the Brushes palette in any one of three ways: select Window menu> Show Brushes, 
press Command-2/Ctrl+2, or double-click the Brush tool in the Tools palette.



Selecting a Brush
To select a brush from the Brushes palette, click the icon for the brush you want. You may have to open 
the palette drawer to find a particular brush. You may also choose a brush from the Brushes pop-up 
menu.

Most of Painter Classic's brushes apply color to the image. Some of the brushes, however, make changes
to the pixels already in the image. If you use one of these brushes in a blank area of the canvas, you 
might not see a change. If one brush doesn't produce the results you'd like, try a different one.



Image Hose
The Image Hose Brush is unique—it lets you paint with images instead of brush dabs.

Related Topics



Choosing Colors
Before painting, you'll want to choose a color. Usually, you'll pick colors from the Art Materials: Color 
palette. You could also sample colors from an existing image using the Dropper tool.

Drag in the ring to select a hue. Drag in the triangle to pick the color.

When you choose a color from the Color palette, the color you select appears in the front overlapping 
rectangle. This is the Primary Color. The back rectangle shows the Secondary Color, which is used to 
create two-color brush strokes and two-point gradations.



Choosing a secondary color
To choose the secondary color, click the back rectangle, then select a color from the Color palette. If you 
have colors in the image already, you can pick one by clicking on it with the Dropper tool. The 
Command/Ctrl key toggles the Brush tool to the Dropper tool, so you can easily sample a color.



Choosing paper texture
In the natural world, a marking tool has different effects on surfaces of different texture. Painter Classic 
allows you to control the texture of the canvas to achieve the results you'd expect from natural media on a
given surface—pencil on watercolor paper, felt pens on cotton paper, chalk on the sidewalk, etc. 

Choose a paper texture on the Art Materials: Paper palette. Painter Classic uses the current selected 
texture, so you can make a few strokes, then change the paper and make a few more strokes with 
different results. 

Most of Painter Classic's brushes interact with the current paper texture. Some brushes, like the Airbrush,
don't reveal paper texture in their strokes. This follows the behavior of the natural tools.

Related Topics



Adjusting Paper Grain
If you have a stylus and tablet, you can adjust grain by changing the stroke of the stylus on the pressure 
sensitive tablet. In most cases, a light stroke colors only the peaks and ridges of the grain. A heavy stroke 
fills color deep into the pockets and valleys. You can also use the Grain slider on the Controls palette: 
Brush tool.

Related Topics



Setting basic brush controls
Basic brush controls for Size, Opacity and grain are found on the Controls palette.



Controls palette
The Controls palette: Brush tool may contain other sliders, depending on the current variant.

Changes you make in variant size, opacity, grain, etc. are temporary unless you deliberately save them.

Related Topics



Size Slider
The Size slider controls the size of the brush dabs. The text field lets you enter a specific size (in pixels). 

Related Topics



Opacity Slider
The Opacity slider controls the degree a stroke "covers" or "builds up" on the underlying colors. You can 
also enter an Opacity Percentage in the text field.

Related Topics



Opacity Percentage
When Opacity is at maximum, the color is solid, completely covering, or building up, on the underlying 
colors.

With Opacity low, the color is thin. You'll be able to see through to the underlying colors. 

Related Topics



Grain Slider
The grain slider controls how much color penetrates into the paper texture. You can enter a percentage 
for specific grain penetration. Lower settings show more of the grain.

Moving the Grain slider to the right intensifies penetration of the color. This allows less texture to show 
through. 

Moving the slider to the left reduces the stroke's penetration, which reveals more texture. 

Related Topics



Marking the canvas
You'll mark the canvas by dragging freehand in the document window with the Brush tool. Each drag is 
considered a stroke. Painter Classic also lets you create straight line strokes by clicking.

Painter Classic offers a number of other brush stroke features that help you get the results you want as 
easily as possible.

Related Topics



Freehand vs. straight lines drawing
With Painter Classic, you can draw freehand, or with straight lines. You use the radio buttons on the 
Controls palette: Brush tool to choose the mode you want.

Freehand allows you to drag in any motion or direction you like. The stroke follows your drag path.

Straight Lines mode connects each point you click with a line. Instead of clicking, you can drag to place 
the point exactly where you want it. To end Straight-Lines drawing, click the Freehand button to return to 
freehand drawing. You may toggle between the Draw Styles as you paint. 

Related Topics



Complex Brushes
With some brushes, you see a dotted line before the mark appears. This dotted line appears when you 
use complex brushes. For best results, apply these brushes in short strokes. Wait for each stroke to 
appear before you start the next one.

Related Topics



Constraining Stroke Angle
In either drawing mode, to constrain your strokes to 45° increments, hold down the Option/Alt-Shift keys 
as you drag or click.

Related Topics



Undo stroke
If you make a stroke you don't like, choose Edit menu> Undo and Painter Classic removes it. Repeat 
the command to remove the previous stroke. You can set the level of undos as a preference.

Related Topics



Fade stroke
If you apply a stroke, but want it less opaque, choose Edit menu> Fade. Set the fade amount for the 
Opacity you want as shown in the preview.

Related Topics



Using a Stylus or a Mouse
Many of Painter Classic's brushes respond to the pressure information provided by a drawing stylus. 
Greater pressure can increase the width of a brush stroke, the penetration of color, or the degree of some
other effect, depending on the variant. 

Many stylus and graphics drawing tablets provide 256 levels of pressure information. The mouse has no 
pressure information. The mouse is either "on"—button down, or "off"—button up. 

If you are using a mouse, you can compensate for the lack of pressure information by adjusting the Size, 
Opacity and grain sliders on the Controls palette: Brush tool. For example, moving the Opacity or Grain 
slider to the left can give the same results as pressing lightly with a stylus. 

Related Topics



Recording and Playing Back Strokes
Painter Classic will repeat any stroke you record, anywhere you click. This is a great way to create a 
series of identical strokes.

To record a stroke:

On the Scripts palette, click the Record button. Your next brush stroke is saved in memory.

To play back a stroke:

Click the Play button on the Scripts palette.

Related Topics





Water Color
The Water Color brush variants produce natural looking watercolor effects.

Water Color brushes are different from the other brushes. Water Color brushes paint into the "wet layer," 
which has special properties that enable the colors brushed into it to flow and mix. 



The Wet Layer 
The wet layer floats over the image. This separation of layers enables effects and techniques that 
wouldn't otherwise be possible. You can edit the watercolors, including erasing and blurring, without 
changing anything in the image layer. For example, you can draw pencil outlines in the image layer, then 
overlay watercolor shading without smudging the pencil lines. 

When you want the Wet layer to merge with the canvas, choose Canvas menu> Dry.

You can't edit the wet layer with image-layer tools. If you're using the Eraser brush and it has no effect on 
a brush stroke, that stroke may be in the wet layer. Use the Wet Eraser instead. 

You can't use the Selection tools to select and delete an area in the wet layer. 

You can't use the Dropper tool to sample colors from the wet layer.

Related Topics



The Water Color Brush Variants
All of the Water Color variants interact with the canvas texture. The grain slider works differently with the 
Water Color brushes than with the other brushes. With Water Color variants, moving the slider to the right 
makes the texture more pronounced. Moving the slider to the left reduces the grain interaction.

Stylus pressure affects the width of the brush stroke for all of the Water Color brush variants. Increased 
pressure widens a brush stroke; less pressure narrows a stroke.

Related Topics



Cloning
Cloning is a feature that will help you create great art quickly and easily. Cloning is the process of taking 
imagery from one area (the source) and re-creating it in another (the destination). Cloning is a two-step 
process: First you set the clone source, then you set and work in the destination. The source and 
destination may be in separate documents or in different places of the same document.

The cloning brush variants are the most common way to develop imagery in the clone destination. These 
variants effectively "filter" the source imagery, reproducing it in an artistic style—like pastel chalk or water 
colors. Advanced, multi-point cloning lets you transform (rotate, scale, slant, perspective) the imagery you
clone.

Painter Classic offers other interesting ways to take advantage of the clone source-destination 
relationship. Tracing Paper is one.

Cloning is the easiest way to create Natural-Media renderings. 

Related Topics



Cloning a Document
The easiest way to create the clone source-destination relationship between two documents is to clone a 
file.

To clone a document, follow these steps:

1. Open an image file. 

A document containing well-defined imagery works best.

2. Choose File menu> Clone. 

Painter Classic creates a duplicate (clone) of the document. This file appears with the words "Clone of"
preceding the original document's name in the title bar. 

Related Topics



Using Tracing Paper
After cloning a document, you can set up an on-screen light box using Painter Classic's Tracing Paper 
feature. To use Tracing Paper, the source and clone documents must be the same size.

To trace an image, follow these steps:

1. Clone the document you wish to trace (File menu> Clone)

2. Choose Select menu> Select All and press the Delete key to clear the entire canvas. 

3. Choose Canvas menu> Tracing Paper. You can also press Command-T/Ctrl+T or click the Tracing 
Paper icon in the vertical scroll bar. 

A 50% ghost of the source image appears. 

4. Trace over the image using any brush. 

Your brush strokes appear at 50% opacity when Tracing Paper is turned on.

5. After tracing the image, choose Canvas menu> Tracing Paper, to turn Tracing Paper off. You can 
also press Command-T/Ctrl+T or click the Tracing Paper icon again.

The faint original image disappears and your brush strokes appear at 100% opacity. To keep tracing, 
just turn Tracing Paper on again. 

Related Topics



Clone Sources
After you've worked with cloning a bit, you'll want more flexibility in setting up cloning relationships. 
Painter Classic lets you set any open document as the clone source. 

You can do this to re-establish the source-destination relationship between files. You might also do this to 
choose special source imagery for controlling an image effect.



Setting the Clone Source

To set the source document for cloning, follow these steps:

1. Open the document you want to clone (File menu> Open).

2. Choose File menu> Clone Source and choose the name of the document you want to clone. 

Whichever document you work in becomes the destination.

If you ever lose track, you can find out which file is the clone source by choosing File menu> Clone 
Source to see which file name is checked.

If you have a document open, you can make it the clone source for the next file you open: Hold down the 
Command/Ctrl key and choose File menu> Clone. The Open dialog appears. Use it to choose the file 
that will be the clone destination document.

Related Topics



Painting in a Clone
Painting with the cloning brushes is similar to painting with any of Painter Classic's tools, except the 
cloning variants take their color information from the clone source instead of the Color palette.



Painting With Cloning Brushes

To paint with cloning brushes, follow these steps:

1. After cloning the document you wish to paint (File menu> Clone), choose Edit menu> Select All and 
press the Delete key to clear the entire canvas. 

Some artists use Edit menu> Fade after clearing the canvas to bring back some of the imagery.

2. Choose the Cloners brush from the Brushes palette.

Use the Cloners brush variants to clone imagery one stroke at a time.

3. Select a Cloners brush variant from the Variant pop-up menu.

4. Mark in the image. As with all of Painter Classic's brushes, you can also adjust the size, opacity and 
grain penetration on the Controls palette: Brush tool.



Cloner Variants
The Straight Cloner variant reproduces the source imagery directly. 

The Soft Cloner variant reproduces with low opacity and soft edges. 

Other variants use paper grain and specialized dabs for particular media effects.



Cloning Automatically
Using a cloning brush can take a long time if you're working on a large area. You can have Painter 
Classic make the brush dabs for you by using the Auto Clone feature. 

To fill a cloned area automatically, follow these steps:

1. Select the tool you want to clone with. 

2. If you want, select part of your image to constrain the effect.

Without an active selection, you'll apply the effect to the entire canvas.

3. Choose Effects menu> Auto Clone. Painter Classic applies dabs of paint automatically to the 
selected area.

4. When the right amount of the clone has filled in, click anywhere in the image to stop Auto Clone.

If you apply Auto Clone to a large area, the paint may fill areas sparsely. If you click to stop the Auto 
Clone, it stops at that point. It won't automatically fill-in the selected area. To fill an area solid, you must let
the Auto Clone finish.

When you use Auto Clone with the Felt Pen Cloner and other tools that turn black as you repeat strokes, 
areas darken rapidly. You can slow down the color buildup and still use Auto Clone by lowering the 
Opacity slider on the Controls palette. You can also change the color values in the source.

Another way to automate cloning is by recording and playing back individual brush strokes.

Related Topics



Using Auto Van Gogh
The Auto Van Gogh effect works with the Auto Van Gogh variant of the Artists brush. The effect places 
directional brush strokes to produce a Van Gogh-like rendition of an image.

Auto Van Gogh is an effect that places directional strokes based on clone source. 

To apply Auto Van Gogh to an image:

1. Select the image you want to use.

2. Choose File menu> Clone to create a clone.

3. Adjust color variability on the Art Materials: Color palette.

4. Choose Effects menu> Auto Van Gogh.

Painter Classic creates a Van Gogh rendering of your image. This effect can take a few minutes.

Related Topics



Point-to-Point Cloning
Point-to-point cloning lets you clone within a document and lets you clone between different areas of 
separate documents. Point-to-point is also called offset cloning.

To clone point-to-point within a document:

1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.

2. With the Command/Ctrl key held down, click the reference point for the source area.

3. Go to the destination area and begin painting.

You can also set the clone destination before painting by clicking with the Command-Shift/Ctrl+Shift keys.

To clone point-to-point between documents:

1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.

2. Select the source document. With the Control key held down, click the reference point in the source 
area.

3. Select the destination document. Start painting at the point you want to correspond to the source 
reference.

By default, you will see a marker on the source area being cloned. This preference is found in the General
Preferences dialog (Edit menu> Preferences> General). When the checkbox Indicate clone source with 
crosshairs while cloning is enabled, a crosshairs will appear over the source indicating what part of the 
image you are painting with. 

Related Topics



Turning Painter Classic's Other Brushes into Cloners
Painter Classic lets you turn brushes into cloners by setting the Clone Color option.

Clone Color

You can turn almost any brush into a Cloner by setting the Clone Color option in the Color palette. This 
lets a brush pick up color from the source image while staying true to its own stroke nature.

Choose a regular brush and paint with colors from the clone source (instead of the current color) by 
enabling Clone Color on the Color palette.

The Clone Color option uses a single, averaged color from the source for each brush dab. This results in 
an approximation of the original. The Clone Color option can be used to create an artistic impression of 
the source.

Related Topics



The Image Hose
The Image Hose is a milestone in the evolution of art tools. Instead of painting with color, the Image Hose 
paints with images; and not just one or two images at a stroke, but a variety of changing images. 

Related Topics



Using the Image Hose
The Image Hose is easy to use and provides a number of options for the behavior of "nozzle spray."

To select a nozzle and use the Image Hose:

1. Choose the Brush tool from the Tools palette.

2. Choose the Image Hose from the Brushes palette. You may need to open the draw to display the icon.

3. Select a nozzle from the Art Material: Nozzle palette.

4. Make a brush stroke in your document.

Related Topics



Choosing an Image Hose Brush Variant
Like Painter Classic's other brushes, the Image Hose has several variants. These built-in variants 
combine nozzle control factors with brush settings to create different hose effects. 

Image Hose variants can be understood by the vocabulary. Some Image Hose variants scatter the 
images, others hose a tight stream. 

Small, Medium, and Large refer to image spacing. Small variants space images closely. Large variants 
space images widely.

Random, Sequential, Directional, Pressure, and (Source) Luminance refer to the indexing rule by which 
images are selected from the nozzle file.

Spray and Linear refer to the placement of images in relation to the stroke. Spray variants scatter images.
Linear variants place images directly on the stroke path.

Related Topics



The Art Materials Palette
The Art Materials palette organizes all of Painter Classic's art materials. It can be displayed in a variety of 
ways. In its smallest form, you see the face of the palette displaying the subpalette icons.

If you do not see the Art Materials palette on your screen, you can display it by choosing Window menu>
Show Art Materials. 

Related Topics



Filling with Art Materials
To fill an area with art materials—color, a gradation, or pattern, use the Effects menu> Fill command or 
the Paint Bucket tool.

Related Topics



Primary and Secondary Color Rectangles 
The color you select in the Art Materials Color palette appears on the front rectangle in the pair of 
overlapping rectangles. The front rectangle shows the selected primary color. The back rectangle shows 
the selected secondary color. Whenever you start Painter Classic, black is the selected primary color and 
white is the selected secondary color. 

Related Topics



Sampling Colors from Imagery
In addition to choosing colors from the Art Materials: Color palette, you can use the Dropper tool to pick 
up a color from an existing image and use the color elsewhere. You can also choose the Clone Color 
option to use colors from the clone source image.

Related Topics



Clone Color
The Clone Color option is another way to choose color. This feature lets the brush pick up color from the 
original (source image) while staying true to its own nature. Clone Color takes averaged samples of color 
from the clone source, resulting in an approximation of the original.

Related Topics



Setting Color Variability
Use the Art Materials: Color palette to set up multiple colors for any of Painter Classic's brushes.

To display the Art Materials: Color palette, click the Color icon on the Art Materials palette and expand the 
palette if necessary. 

Use the Color Variability sliders in the Color palette to set up multiple colors for Painter Classic's brushes. 
The variable colors are shown in the primary color rectangle.

The ±HSV sliders control ranges of hues, saturations, and values. Moving the ±Hue slider to the right 
increases the number of hues in the brush stroke. These colors are the ones adjacent to the selected 
color on the color wheel.

Moving the ±Saturation slider to the right increases the variability in the color intensity of the brush stroke.

Moving the ±Value slider to the right increases the variability in the brightness of the brush stroke. 

Related Topics



Working with Gradations
A gradation is a gradual transformation of one color into another. Sometimes they are called blends or 
fountains. Painter Classic provides several different types of gradations: linear, radial, spiral and circular. 

Click the Grad icon on the Art Materials palette to display the Art Materials: Grad palette. Click the palette 
push bar to display additional gradations stored inside the drawer. Click the grow box to expand the 
palette.

In the center of the palette, the Preview window shows how the current settings affect the selected 
gradation. 

For a spiral gradation, you can use the Rotation Ring to change how tightly the spiral is wound. Hold 
down the Command key and drag around the Rotation Ring.

You can click inside the gradation preview and Painter Classic rotates the gradation for you. Click 
anywhere outside the preview to stop the rotation.

Related Topics



Using Texture: The Paper Palette
Click the Paper icon on the Art Materials palette to display the Art Materials: Paper palette. Click the 
palette push bar to display additional papers stored inside the drawer. Click the grow box to expand the 
palette. 

The Paper palette is where all paper textures are stored. Use this palette to invert or resize the grain and 
to open other paper libraries.

Related Topics



Selecting a Paper Texture 
To select a paper texture: 

1. Click the Paper icon on the Art Materials palette to open the Art Materials: Paper palette. 

2. Click the push bar and open the drawer to see more selections.

3. Click a paper texture to select it.

Related Topics



Inverting Paper Grain
You can think of paper grain as a three-dimensional landscape. Usually brushes react to paper texture by 
coloring the peaks and ignoring the valleys. Enabling the Invert Paper option (either in the Paper menu or 
the checkbox in the palette) makes color fill the valleys and ignore the peaks. 

If you want paper grain to appear uniformly across the image, you should create the artwork first, then 
apply the grain as a surface texture. If you apply a paper texture when you create an image, the paper is 
erasable. You can't erase brush strokes without erasing the paper.

Related Topics



Scaling Paper Grain
Use the Scale slider at the bottom of the Paper palette to resize the paper grain. As you move the slider, 
the texture preview updates to display the new size. You can scale the texture down to 25% and up to 
400%. 

Scaling paper grain affects how the grain appears in brush strokes and image effects. 

Scaling large textures can use a great deal of RAM. Most textures in Painter Classic are from 50 to 400 
pixels square, at 100% scaling.

Related Topics



Using Patterns: The Pattern Palette
All of the patterns are displayed in the Pattern palette. Click the Pattern icon on the Art Materials palette to
display the Art Materials: Pattern palette. Click the palette push bar to display additional patterns stored 
inside the drawer. Click the grow box to expand the palette.

Patterns are created by repeating a rectangular image tile across the area. Ideally, the images are 
created so that they tile seamlessly.

Related Topics



Selecting Areas
To select an area using the Rectangular or Oval selection tools:

1. Choose the Rectangular or Oval Selection tool from the Tools palette. 

2. Position the cursor in the image and drag diagonally. 

3. When the selection is the size you want, let up. 

You can hold down the Shift key (after mouse-down) to constrain the selection to a square or circle. 

The Controls palette provides information on the size and location of the selection you create.

To select an area using the Lasso tool:

1. Choose the Lasso tool from the Tools palette. 

2. Draw freehand around the area you want.

Related Topics



Adding to and Subtracting from a Selection
Normally, using a selection tool a second time replaces the first selection path. However, using a key 
combination, you can add to or subtract from the current selection.

Hold down the Shift key (before mouse-down) to add to the selection. 

Hold down the Command key to subtract from a selection. The next selection path you draw "cuts out" 
from the current selection.



Hiding and Showing the Marquee
You can control display of the selection marquee (marching ants) with Select menu> Hide/Show 
Marquee. The selection is active even if the marquee is hidden, but the ants won't be visible.



Inverting the Selection
Inverting selects the opposite. For example, you have an image of a boat on the water and you've created
a precise selection of the boat, you can select everything but the boat by inverting the boat selection. 

If you want the selection inverted to change the control of your brush strokes, you can switch the drawing 
mode between Draw Inside and Draw Outside.

To invert the selection image, choose Select menu> Invert.

The selection is 8-bit, like a grayscale image. Inverting the selection is equivalent to the negative of a 
grayscale image. For example, a pixel that has 80% luminance will have 20% luminance when inverted.

Related Topics



Text
The Text tool allows you to add text using the fonts loaded on your system.

To insert Text:

1. Choose the Text tool from the Tools palette.

2. In the Controls palette: Text tool use the Point Size slider to choose a point size. 

3. In the Controls palette: Text tool choose a font from the Font pop-up menu. Font names followed by a 
bullet after their name are Adobe Type 1 fonts.

4. Click in the image where you want to start the text. Remember, you can move the text after you create 
it.

5. Type the text you want. You may press Return to "carriage return" to the next line.

Related Topics



Creating text
If you make a mistake while typing, you can press the Delete key to delete, but only if you haven't moved 
your insertion point. 

As you type, the text is added to the canvas. After typing any amount of text, you can select it and deal 
with it as a single item.

Related Topics



Image Effects
The Effects menu offers features for electronic retouching, color correction, sharpening and softening 
focus, adding lighting with control over direction, color, and intensity. Orientation effects include rotate, 
scale and flip. 

Special effects range include glass distortion, embossing, posterizing, color overlays, and warping. You'll 
find tools to create growth patterns, marbling, Van Gogh effects, and even blobs.

Related Topics



Applying Effects
You can apply Painter Classic's special effects to a selection or to the entire image. 

To apply an effect to a region of the Canvas, select that area before choosing an effect command. You 
may use any of Painter Classic's selection tools, including the Rectangular Selection tool, the Oval 
Selection tool, and the Lasso.

Painter Classic automatically applies an effect to the entire image if no part of the image is selected.

Related Topics



Effects and Open Palettes
All of the effects dialogs can be used in conjunction with the Art Materials palettes. For effects that use 
color or paper texture, this means that you can change the Art Materials while you are experimenting with 
the effect. Your changes update interactively. You must display the Art Materials palette before opening 
the dialog.

While most effects dialogs are open, you can change colors, change textures, and open libraries.

Related Topics



Using Fade to Partially Undo Effects
The Fade command allows you to undo any percentage of your last effect. This is a great way to achieve 
just the right amount of an effect.

To experiment with fade:

1. Open a new document.

2. Paint a colorful image or fill it with a pattern.

3. Choose Effects menu> Apply Surface Texture or another effect. Painter Classic converts the image 
to a color negative.

4. Choose Edit menu> Fade. The Fade dialog appears. 

5. Drag the slider and watch the image change between positive and negative

6. When you are satisfied with the settings, click OK.

Related Topics



Recently Used Effects Commands
Sometimes while you are working, you want to use the same effect multiple times. Painter Classic makes 
this easy.

As you work, you'll notice that the menu items for the last effects commands you've used are available at 
the top of the Effects menu. This makes it easy to choose the commands again.



Rotating Images
To rotate an image: 

1. Select the part of the image you want to rotate. To rotate the entire image, do not select anything.

2. Choose Effects menu> Rotate. 

The Rotate Selection dialog appears.

3. You can visually rotate the selection in the windows while the dialog is displayed. Drag the corner of 
the selection to rotate manually. The Rotate Selection dialog reflects the numerical value of the angle 
after you release the mouse or stylus. 

4. Click OK.

If you rotate the entire image, it is likely that the rotated image will not fit within the canvas area. You can 
deselect the image and use Canvas menu> Resize to increase the size of the canvas.

Related Topics



Scaling Images
The Scale command lets you change the dimensions of part or all of an image. 

To scale an image, follow these steps:

1. To scale only part of the image, select that part.

If you do not make a selection, the entire image will be scaled.

2. Choose Effects menu> Scale. 

The Scale Selection dialog appears. Selection handles are visible on the area to be scaled. Drag the 
corner of the selection to scale manually. You can also scale by entering the desired percentages in 
the dialog.

4. Make a selection from the Options.

Constrain Aspect Ratio maintains the selection's proportions.

Preserve Center keeps the item anchored in its location, based on the center of the image. 

5. Click OK.

Related Topics



Flipping Images Horizontally
Flipping an image horizontally creates the mirror image across an imaginary vertical line down the center 
of the image. The Flip commands work on a selection within the canvas or on the whole image.

To flip an image horizontally:

1. To apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected.

2. Choose Effects menu> Flip Horizontal.

Related Topics



Flipping Images Vertically
Flipping an image vertically creates the vertical mirror image of itself flipped across the horizontal line. 

To flip an image vertically:

1. To apply the effect to only a part of an image, select that part. If nothing is selected, the entire image is 
affected.

2. Choose Effects menu> Flip Vertical.

Related Topics



Brightness/Contrast
The Brightness/Contrast dialog adjusts the brightness and contrast of the overall image in the RGB 
format.

To adjust RGB brightness and contrast:

1. To apply the effect to only a part of an image, select that part. If nothing is selected, the entire image is 
affected.

2. Choose Effects menu> Brightness/Contrast.
3. Drag the upper slider to adjust image contrast. Drag the lower slider to adjust image brightness. 

The image is redrawn when you let up on your mouse or stylus.

4. To reset the sliders to normal, click Reset.

5. When the adjustments are the way you want them, click Apply to save the adjustments.

Related Topics



Equalize 
The Equalize effect improves contrast, adjusting black and white points and distributing the brightness 
levels throughout the entire range of available levels. To achieve this, Painter Classic creates a histogram 
showing the number of pixels for each brightness level value. Equalize allows gamma adjustment, which 
lightens or darkens an image without changing highlights or shadows.

To equalize colors:

1. To apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected.

2. Choose Effects menu> Equalize. 

The Equalize dialog appears. When you initially bring up the Equalize dialog, Painter Classic 
automatically adjusts the image so that the lightest color is white and the darkest color is black.

3. Enable the Apply to Entire Image if you want to disregard the selection and equalize the entire image. 

The histogram is represented by the silhouette. Each peak shows the number of pixels for a brightness 
level. You can adjust white and black points by dragging the triangles.

To set the white and black points manually:

1. Choose Effects menu> Equalize.

The Equalize dialog appears. 

2. Drag the small white point marker under the histogram to the left and drag the black point marker to 
the right.

Any values in the image located to the right of the white marker become white; any values to the left of 
the black marker become black. 

Related Topics



Apply Lighting
The Apply Lighting effect lets you shine one or more light sources on part or all of your image.

Apply Lighting is comparable to hanging your artwork in a gallery and adjusting colored spotlights to 
illuminate it.

You can choose different lighting effects from a Library provided, or you can create your own effects by 
defining brightness, distance, color, and other characteristics. Once you have achieved a lighting effect 
you like, you can save it in a Library for use with other images. 

Your computer must have a math coprocessor in order to use the Apply Lighting effect.



Apply Surface Texture
Painter Classic lets you add a three-dimensional surface texture to your image. You can use this feature 
to apply a paper texture across the image and to give depth to the brush strokes of an oil painting. 

Your computer must have a math coprocessor in order to use the Apply Surface Texture effect.

If you want, you can apply a paper texture when you first create an image, then paint or draw over it. But 
the texture is erasable, so you might not end up with the same texture across the document surface. 
Generally, you'll add the paper texture as the last step in producing artwork.

To apply surface texture:

1. To apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected.

2. Choose Effects menu> Apply Surface Texture. 

The Apply Surface Texture dialog appears.

3. Make a selection from the Using pop-up to specify where to get the texture. 

Paper applies the current paper texture. If the Paper palette is open, you can choose different papers 
and change their scale to try different textures. The Preview window automatically updates to paper 
changes. 

4. Click Inverted to create an inverted version of the option selected from the Using pop-up.    

5. Adjust the Softness and Material sliders to achieve the texture you want.

6. Set the number of lights and position them.

7. Set light positions in the Lighting Sphere. 

8. When you are satisfied with the settings, click OK.

Related Topics



Sharpen
This effect heightens contrast by intensifying highlights and shadows.

To sharpen focus:

1. To apply the effect to only a part of an image, select that part. If nothing is selected, the entire image is 
affected.

2. Choose Effects menu> Sharpen. 

The Sharpen dialog appears.

3. Use the following guidelines to adjust the sliders:

Radius determines how much of the edge of an element is affected. The farther the slider is to the 
right, the wider the affected area is.

Highlight determines the intensity of the bright areas. Move the slider to the right to brighten the 
highlight.

Shadow determines the depth of the shadows. The farther the slider is to the right, the darker the 
shadows is.

4. When you are satisfied with the settings, click OK.

Related Topics



Soften
This effect increases the transition from one part of your image to another, enhancing the anti-aliasing of 
strokes.

To soften focus:

1. To apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected.

2. Choose Effects menu> Soften. The Soften dialog appears.

3. Adjust the Radius slider. 

The farther the slider is to the right, the more steps there are between one image element and another,
which will mean more blurring. 

4. When you are satisfied with the settings, click OK.

Related Topics



Auto Clone
You can have Painter Classic apply brush dabs for you, rather than creating them yourself with a Cloner 
brush.

To fill a cloned area automatically:

1. Select the tool you want to clone with.

2. To apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 

3. Choose Effects menu> Auto Clone. 

Painter Classic applies dabs of paint automatically to the selected area. To vary the color of the dots 
more, open the expanded Art Materials: Color palette. Then set the ±H, ±S, and ±V Color Variability 
sliders to 15% each.

4. When the right amount of the clone has filled in to suit your design, click anywhere in the image to turn 
off Auto Clone.

Related Topics



Auto Van Gogh
The Effects menu> Auto Van Gogh effect works with the Auto Van Gogh variant of the Artists brush. 
This algorithmic approach to placing directional brush strokes results in a Van Gogh-like rendition of an 
image.

To apply Auto Van Gogh to an image:

1. Select the image you want to use.

2. Choose Effects menu> Auto Van Gogh.

The effect requires two passes. In the first pass, Painter Classic determines the angles of the brush dabs.
In the second pass, Painter Classic applies the dabs. The image is rendered in a set of directionalized 
brush strokes.

Related Topics



Customer Support
Technical Support is free to registered users of Painter Classic. There are three easy options to contact 
technical support for questions about installation, configuration or functionality. These options are: Web, 
e-mail and phone support. For questions about creative technique, please see the Creative Support 
section below.

You will find the answers to most of your questions within the pages of the User Guide. If you need further
assistance, you may contact MetaCreations's Technical Support in any of the following ways:

Web Support
Many of the answers to your questions are available 24 hours a day on our website:
http://www.metacreations.com/support

In addition to frequently asked questions, our web site provides troubleshooting techniques, late breaking 
product news, and other resources to get the most out of Painter Classic.

E-mail Support
To answer your technical support question most effectively and quickly, please use the e-mail form 
provided to you on our website: http://www.metacreations.com/support. If you do not have World 
Wide Web access, please send e-mail to: painter_classic@metacreations.com

Phone Support
Phone support hours are Monday-Friday, 8:00 AM-5:00 PM Pacific Standard Time, excluding holidays.

Call (408) 430-4058. When calling, please have your serial number handy and be at the computer with 
which you need assistance.

Fax Support
(408)438-9672
Please include your name and serial number on all correspondence.

Creative Support
If you have questions regarding creative technique, please refer to our message boards on our website: 
http://www.metacreations.com

This area is available to you to meet and talk with other users of Painter Classic to share knowledge, 
technique, and inspiration.



The Palettes
Painter Classic has six main floating palettes. The Tools palette, Brushes palette, Art Materials palette, 
Controls palette, Scripts palette and the Custom palette. Each of these palettes is listed on the Window 
menu.

When you launch Painter Classic, the four main palettes are displayed by default—Tools, Brushes, Art 
Materials (Color) and Controls.

You can use the Window menu or keyboard shortcuts to show/hide the main palettes:

Command-1/Ctrl+1 Tools
Command-2/Ctrl+2 Brushes
Command-3/Ctrl+3 Art Materials
Command-4/Ctrl+4 Controls
Command-5/Ctrl+5 Scripts
Command-6/Ctrl+6 Custom

Related Topics



The Tools Palette
Painter puts a variety of tools at your fingertips. In the Tools palette, you can find tools for mark making, 
filling with color, viewing and navigation, shape drawing and a variety of selection tools. If the Tools 
palette is not displayed on your screen, you can display it by choosing Window menu> Tools. 

Related Topics



The Controls Palette
A second palette, the Controls palette, contains options for the selected tool. The Controls palette updates
as you select different tools to reveal the selected tool's options. If the Controls palette is not displayed on
your screen, you can display it by choosing Window menu> -Controls.

Related Topics



The Magnifier Tool
The Magnifier tool allows you to magnify areas of an image when you are performing detailed work, or 
reduce them to get an overall view of an image. To zoom out, hold down the Option/Alt key and click. 

You can access the Magnifier tool while any other tool is selected. Press 
Command-Spacebar/Ctrl+Spacebar and click to zoom in or 
Command-Option-Spacebar/Ctrl+Alt+Spacebar to zoom out.

Double-click the Magnifier tool to set the zoom level to 100%.

You can also use the Controls palette to set the zoom level.

Related Topics!ALink(painttools)



The Grabber Tool
The Grabber tool gives you a quick way to scroll an image. You may also set the zoom level on the 
Controls palette when the Grabber tool is selected.

You can access the Grabber tool from any tool by holding down the Spacebar. 

Double-click the Grabber tool to size your window to fit the screen.

Related Topics!ALink(painttools)



The Rotate Page Tool
The Rotate Page tool lets you rotate an image window to accommodate the way you draw naturally. Click 
once with the Rotate Page tool to return to normal orientation. 

Holding down the Shift key while rotating, constrains the rotation in 90° increments.

You may also set the zoom level on the Controls palette when the Rotate Page tool is selected.

Related Topics!ALink(painttools)



The Crop Tool
The Crop tool lets you remove unwanted edges from the image. Drag in the image to describe the 
rectangular area you want to keep. You can adjust the rectangle by dragging a corner or any of its edges. 
Use Shift-drag to constrain the selection to a square.

The Controls palette shows technical information on the size and location of the cropping rectangle. You 
can use the Aspect Ratio option to constrain the rectangle to a set aspect ratio. When you're ready to 
execute the crop, click inside the rectangle.

Related Topics!ALink(painttools)



Brush Tool
The Brush tool is used to paint strokes on the canvas or a floater. You can set opacity, grain, and drawing 
style (Freehand or Straight Lines) in the Controls palette. 

In Straight Lines mode, hold the Option-Shift/Alt+Shift keys to constrain lines to 0, 45 and 90° angles.

The Brush tool represents a category of marking tools. Within the Brush category are pencils, pens, chalk,
an airbrush, oil paints, water colors and more. You'll choose specific brushes from the Brushes palette. 
Double-click the Brush tool to open the Brushes palette. 

The Controls palette can be used to set the brush size, opacity and the grain.

Related Topics!ALink(painttools)



The Paint Bucket Tool
The Paint Bucket tool lets you fill an area. The Controls palette shows choices for what area to fill and 
what to fill it with. The Tolerance and color Feather sliders let you control the extent of fill and opacity in 
neighboring areas. You may also choose to anti-alias your fill.

Drag with the Paint Bucket tool to constrain the fill to a rectangle.

Double-click the Paint Bucket tool to specify what color in the image to lock-out of your fill.

Related Topics!ALink(painttools)



The Dropper Tool 
The Dropper tool lets you pick up a color from an existing image for use elsewhere. The Controls palette 
shows you values for the color. When you select a color with the Dropper tool, that color becomes the 
current color on the Color palette.

You can access the Dropper tool from almost any other tool by pressing the Command/Ctrl key.

Related Topics!ALink(painttools)



The Selection Tools 
The Rectangular Selection tool allows you to create rectangular selections.

The Oval Selection tool allows you to create oval selections. 

When you create a selection, the coordinates are displayed in the Controls palette. Hold the Shift key and
drag to create perfect squares and circles.

The Lasso tool lets you draw a freehand selection. When you let up, Painter Classic closes the path and 
makes it the selection.

You can add to or subtract from a selection using the Rectangle, Oval, or Lasso selection tools. Use the 
Shift key to add to selection. Press Command/Ctrl to subtract from selection.

Related Topics!ALink(painttools)



The Text Tool 
The Text tool creates text shapes. Use the Controls palette to choose a font, point size and set tracking. 

Related Topics!ALink(painttools)



Understanding Scripting
Scripts allow you to record every action you make in Painter Classic. Painter Classic transparently 
records all of your actions into an "always script." You can also record a deliberate set of actions into a 
specific script. Scripts are similar to video tape. You can record, edit, and play them back at any time from
the Objects: Script palette. The ability to edit scripts step-by-step also gives you more control over 
recorded action sequences.

When you playback a script, sit back and watch Painter Classic do the work. You can record anything in a
script—from a single edit command to an entire work session. 

Scripts can be stored in a script library found on the Script palette. 

There are a number of ways to take advantage of scripting:

· Scripts offers the ultimate in Undo. If you record your work, you can revert to any stage in the project 
by playing the script and stopping it at the stage you want.

· You can use scripts to create macros. If you have a repetitive task, or an operation you use frequently,
you can record that series of commands. Whenever you want Painter Classic to perform the task, 
play the script. Let the script do the work for you.

· Scripts are a great educational tool. Playing the script of an art project lets you see the step-by-step 
process in which the image was created. The art appears, develops, and matures almost by magic. 
It's as if you are looking over the artist's shoulder.

Related Topics



How Scripts Work
The Script Recorder saves each instruction you give Painter Classic, including what values, locations, 
colors, and textures are used. By repeating the instructions, Painter Classic can reproduce the artwork 
"from scratch."

Because Painter Classic saves instructions, scripts are efficient and flexible. For example, you can play a 
script one instruction at a time. You can also edit scripts, taking a few instructions from one script and 
inserting them in another one.

Related Topics



The Script Palette
The Script palette provides the basic tools for recording, playing, and storing scripts.

Record and Playback Buttons

Five buttons on the bottom of the palette make it easy to stop, play, record, pause, and step forward when
you're working with scripts.

Script List

The Script List in the Script palette offers tighter control in developing and playing scripts. The palette lets 
you view the instructions that comprise a script. You can then select and play individual instructions, or cut
and paste them to edit the script.

Related Topics



Recording Scripts
When you record a script, first you setup your script options. Then begin the recording and perform the 
actions you want scripted.

To record a script:

1. Click the Record button on the Objects: Script palette. The Record button glows red while recording.

2. Draw, paint, or use whatever features and effects you want to record.

3. Click the Stop button. Painter Classic prompts you to name the script.

4. Enter a name and click OK. Painter Classic automatically puts an icon for the script in the drawer. The 
new script is saved to the current library.

Related Topics



Playing Scripts
When you play your recorded script, you can sit back and watch the operations unfold. In Painter Classic, 
replaying a script of a painting is like watching the artist at work.

To play a script:

1. Script palette, click the icon for the script you want to load. 

2. Click the Play button. The Play button glows green during playback. 

3. If necessary, use the Stop, Pause, and Step Forward buttons to control playback.

Related Topics



Using Scripts as a Productivity Tool
Scripts can contain the artist's process while creating an image or it can hold procedures and operations. 
For example, if you need to apply color adjustments to a collection of images, you can script these 
operations. When you play back the script you can perform color correction and many other operations all
with the click of a single button.

Related Topics



Printing Overview
You can print Painter Classic images on many kinds of printers including PostScript printers and high-
resolution imagesetters.

Although your final goal may be to print high-quality color prints, it is a good idea to first print proofs on 
any printer you have available. 

You can use a black and white printer to check page size and placement of images on the page. If you 
have a color printer, you can print proofs to get a general impression of what your image looks like. Keep 
in mind that the proof will not be an accurate representation of a final print produced by an offset printing 
process. The print process, inks, and paper types combined affect the final output.

Related Topics



Page Setup
Options for setting up your file for printing depend on several factors—the output device, color versus 
black and white printing, and whether or not you are printing separations.

Macintosh options are located in the File menu > Page Setup dialog. 

The Macintosh Page Setup dialog has standard Apple controls and the Size to Fit Page option. 

Choose Size to Fit Page if you want Painter Classic to shrink an image that is larger than a selected page
size. For example, when this option is checked, a 12" x 12" image would be resized to fit on an 8 1/2" x 
11" page. Painter Classic resizes the image to fit the page. 

If an image is larger than the page size and you haven't checked Size to Fit Page, you see an alert 
message when you print. Click Continue, and the image is clipped to fit the page. Click Cancel to stop 
printing. You can then open the Page Setup    dialog and choose Size to Fit Page. 

Related Topics



Using the Print Dialog 
Once you have chosen options in the Page Setup dialog, you are ready to print.

To print an image:

1. Choose File menu> Print to open the Painter Classic Print dialog. The top half of the dialog contains 
the standard print commands.

2. Select one of the printing methods Painter Classic supports.

Check Color Quickdraw if your printer is not a PostScript printer. Some common examples are the 
Hewlett-Packard DeskJet, the Canon BubbleJet, and the Epson Stylus. You cannot print separations to 
non-PostScript printers. 

Check Color PostScript if you plan to print to a color PostScript device. The QMS ColorScript and 
Tektronix color thermal printer are examples of color PostScript printers.

Painter Classic uses the device's default screening information. If you save to EPS format with Output 
Preview off, Painter Classic will use the Color Studio separation tables with your device's default 
screening.

Check Separations to print separations. The output consists of four pages, one each for cyan, magenta, 
yellow, and black. You can print separations from Painter Classic with any PostScript device, including 
high-resolution imagesetters. 

Painter Classic places a color bar, registration marks, and color name on each of the four separated 
plates. 

Check the B & W PostScript box if you are printing on a black-and-white PostScript laser printer. 

To use the Color Management System to control printing, enable the Use Output Preview option.

Related Topics



Size and Orientation
Most printers cannot print across the entire page. Any given printer has a maximum printable area, which 
is largely determined by the paper handling mechanism. For example, the maximum printable area on an 
8 1/2 x 11" sheet of paper may be 7 1/2 x 10". 

If you have a printer selected, you can visually confirm if your image fits by clicking and holding on the "i" 
icon in the lower left corner of the image window. This will pop-up a print preview box. The rectangle with 
the "X" in it represents your image. The white box is the printable area of the page, and the gray border is 
the non-printable area. If your image is too large to fit, you have several options:

When you click and press down on the "i" icon in the lower left corner of the image window, a print 
preview shows you how your image will print on the printer's page. 

· Use the Canvas menu> Resize command. Enter a lower value for either the width or the height. For 
this purpose, it's easiest to set the measuring units to inches or centimeters, not pixels.

· Change the printer page orientation from portrait to landscape or vice-versa. This is done in the File 
menu> Page Setup dialog. Depending on your image dimensions, changing the orientation may 
allow your image to fit. The new orientation is visible when clicking the "i" icon.

· Use the Size to Fit Page option under File menu> Page Setup. Selecting this option will always 
make your image fit the maximum printable dimensions. This means that if your image is large, 
Painter Classic will shrink it to fit. And if your image is small, Painter Classic will enlarge it to fit.

Related Topics



Using Output Preview
The Output Preview provides an on-screen preview of how your image will look when displayed or printed
on a particular device. 

When Output Preview is turned on, the Color palette and color chips on the Controls palette obey the 
preview display. this shows how the colors you choose will print.

To use Output Preview:

1. Open the file you want to use Output Preview with.

2. Choose Canvas menu> Output Preview.

You might want to work for a while with Output Preview enabled. Painter Classic maintains the preview as
you work. The colors and effects you apply are automatically displayed under the preview.

To turn off Output Preview:

Choose Canvas menu> Output Preview> None.

You can toggle Output Preview on and off by clicking the preview icon. This icon is invalid until Preview 
Options are set. 

Related Topics



Preview Options
You use the Preview Options dialog to identify your input, display and output devices to the system. 

You'll use the Preview Options dialog to choose Device Color Profiles (DCPs) the first time you use 
Output Preview and any time thereafter when you change a device. For example, on one project you print
to a color laser printer, and on the next you print to a dye sublimation. You should choose the correct 
output Device Color Profile whenever you prepare an image for a different printer.

Related Topics



Saving in EPS for Printing
Painter Classic's EPS files conform to the Desktop Color Separation format (EPS-DCS format). Although 
Painter Classic save files in EPS-DCS, it can't read EPS-DCS. If you plan to save an image in EPS-DCS, 
it's a good idea to save it in another format first so you will have a copy of it that you can reopen in Painter
Classic.

When Painter Classic's Output Preview is turned on and you save in EPS, Painter Classic uses the 
loaded ICC profiles to control separation. If Output Preview is turned off, Painter Classic uses default 
separation tables.

When you save a file in EPS-DCS, Painter Classic opens the EPS Options dialog. 

Although you can save your images as EPS separations, Painter Classic can't open or edit CMYK files.

Hex (ASCII) Picture Data

This is just another way of storing PostScript information. Some programs require that this option be 
checked. The file size is approximately twice as large when the file is saved with this option.

Related Topics



You can find Metacreations on the World-Wide Web at http://www.metacreations.com



MetaCreations does not currently charge for technical support for Painter Classic. The only expense to 
the user is the telephone toll charges. MetaCreations reserves the right to change its support policies at 
any time.
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acquire
To load or import. For example, to acquire an image by using a scanner.



Adobe Type-1 fonts
A Postscript font format created by the Adobe Corporation. Postscript fonts can be used on-
screen and in high-resolution printing.



algorithm
A formula or process for accomplishing some sort of transformation of data.



antialiasing
The process of softening the jagged edges of onscreen and printed images. The jagged edges 
are caused by representing curves and diagonal lines in pixels, which are generally laid out in 
squares or rectangles like graph paper.



Art Materials
One of the main palettes in Painter Classic.



ASCII
American Standard Code for Information Interchange. A form of data representing standard 
alphanumeric characters through numbers from 0 to 255. In computer terminology, an “ASCII file” 
generally contains only letters and digits.



bilinear
Consisting of two lines or directions.



bitmap (bmp)
An image drawn by specifying colors and positions of individual pixels. Also a file format (*.bmp) 
in which an image is stored as pixel-related information.



buildup
The process of increasing the opacity of a painted area through additional strokes.



burn
To overexpose, or make darker (from photographic darkroom techniques).



canvas
The surface on which you create images in Painter Classic.



cloning
Replicating or copying an original object one or more times.



CMYK
Cyan, Magenta, Yellow, and blacK. The colors of ink used in four-color printing processes. 



Columns
2-inch horizontal units that can be used in creating Painter Classic documents



compression
In computer terminology, the process of reducing the required storage space for data by 
representing some or all of the data in more economical ways.



constrain
To place limits on a stroke. For example, a stroke could be limited to straight lines, or to angles of 
45 or 90 degrees.



cursor
Your on-screen pointer.



dab
The smallest possible brush stroke.



diffusion
Diffusion spreads color into the grain



document
A painting or image stored on your computer.



dodge
To underexpose, or make lighter (from photographic darkroom techniques).



dpi
Dots per inch. A measure of the resolution of an on-screen or printed image. 



dropper
The tool you use in Painter Classic to “pick up” a color from part of a document. The icon for the 
dropper tool resembles an eyedropper.



dye-sublimation
A very high resolution printing technology that produces pages that resemble photographs.



EPS
Encapsulated PostScript. A file format for storing a document to be printed on a laser printer (or 
other types of printers using the PostScript page-description language).



export
To send data, a document, or a portion of a document to another application or file format.



file size
The amount of disk space occupied by a document or file. Usually expressed in Kilobytes (Kb) or 
Megabytes (Mb). A bit is the smallest unit of data (a 1 or 0). A byte is 8 bits. A Kilobyte is 1,000 
bytes. A Megabyte is 1,000 kilobytes.



filter
The process of changing an image by processing different information in different ways. For 
example, an image could be changed by filtering out all of its red color.



Flat methods 
Brush methots that produce strokes with hard, "pixellated" edges.



font
A set of letterforms designed to have a particular “look”. For example, Times New Roman is a 
font.



freehand mode
The painting mode in which you can make strokes of any direction and placement, as if you were 
drawing “freehand” on paper.



GIF 
Graphic Interchange Format. A file format originally created by CompuServe for storing images. 
GIF is commonly used for images displayed on World-Wide Web pages.



grabber
The tool you use for moving your painting around in the window. The grabber tool looks like a 
hand that can “grab” the canvas.



gradation
A gradual blending from one color or shade to another.



grain
A measurement of the “roughness” of the surface on which you make brush strokes. The greater 
the grain, the rougher the surface.



graphics tablet
A device for drawing on a computer in a natural way. A graphics tablet is a flat rectangular surface
on which you draw with a “stylus” that is like a pen or pencil. 



grayscale
An image that is rendered in shades of gray from pure white to pure black, but with no colors.



halftone
A process for printing representations of photos and other images by building them up out of tiny 
dots of varying size (and sometimes color). Many printed images you see in newspapers and 
magazines are printed with a halftone process. True halftoning is a photographic, not digital 
process. Computers and computer printers can, however, simulate halftone printing.



Hard methods
Brush methods that provide brush strokes with semi-anti-aliased edges 



Hex
Hexadecimal, or base-16. A numbering system used for storing computer data.



hue
The color information specifying the shade of the color to be represented. Along with luminosity, 
one of the settings you can specify for any color.



Illustrator
Adobe Illustrator, a software application for drawing complex shapes. Also refers to the file format 
in which shapes created with the application are stored.



import
To load or acquire. For example, to import a file created in a different application.



JPEG (JPG)
Joint Photographic Experts Group. A file format for storing images. JPEG files are highly 
compressed, but JPEG is an example of “lossy compression.”



lossless compression
All methods of data compression in which no information is lost or changed in the compression 
process.



lossy compression
All methods of data compression in which the compressed data do not include all of the 
information present in the original.



lpi
Lines per inch. A measurement of the resolution of an image or device that can display or 
produce images. Lpi is usually used in describing the resolution of high-quality printers.



luminance
The color information specifying the amount of light to be represented. Along with hue, one of the 
settings you can specify for any color.



magnifier
The tool you use to zoom in and out. The magnifier tool looks like a magnifying glass.



marquee
The “marching ants” border around a selection



natural media style
The degree to which computer-based images resemble images made with physical tools and 
devices (such as paint on canvas, ink on paper, etc.).



opacity
The degree to which light is blocked by an object, color, or material. When Opacity is at 
maximum, the color is solid, completely covering, or building up, on the underlying colors. With 
Opacity low, the color is thin. You'll be able to see through to the underlying colors. 



orientation
The position of your image on a printed page; either vertically (portrait orientation) or horizontally 
(landscape orientation).



palette
A Painter Classic window containing a set of tools or controls for working with images.



Pantone
A system of matching colors precisely by using a set of index numbers. The Pantone system was 
originally developed for the printing industry, and is now also used to match colors between 
computer screens and printed pages.



PC Paintbrush (PCX)
PC Paintbrush is a simple painting program for computers using Microsoft Windows. PCX is the 
native file format used by PC Paintbrush.



photorealistic
The degree to which an image resembles the resolution and realism of a photograph.



Photoshop
Adobe Photoshop, an application program used to manipulate and digitally retouch high-
resolution images and digitized photographs.



Photoshop formats (PSD).
File formats used by Adobe Photoshop.



pica
A unit of measure used in the printing industry. A pica is 1/12 inch.



PICT (PCT)
A file format for storing images. PICT files are often used in Macintosh applications.



pixellated
The degree to which an image (or part of an image) can be seen to be obviously made up of 
pixels. A pixellated image generally looks jagged around the edges, and may have abrupt 
transitions from one color or shade to another.



pixels
Picture Elements. The smallest units for representing information on a computer screen. 
Basically, the tiny dots that make up everything you see on your computer display.



plug-in
A piece of computer software that can be easily added to Painter Classic to augment a tool or 
capability.



point
A unit of measure originally used in the printing industry. A point is 1/72 inch.



PostScript
A computer language created by the Adobe Corporation to describe and produce complex pages 
and images on computer printers (usually laser printers). Also refers to files containing PostScript 
information.



ppi
Pixels per inch. A measurement of the resolution of an image or of a device for displaying images.



preferences
Settings you can alter to make Painter Classic work the way you want.



Primary Color 
When you choose a color from the Color palette, the color you select appears in the front 
overlapping rectangle. This is the Primary Color. The back rectangle shows the Secondary Color, 
which is used to create two-color brush strokes and two-point gradations.



Pyramid Images (PYR)
Pyramid files are a multi-resolution file format useful in working on large images. They are usually
used to record scripts at a lower resolution, then play them back at a higher resolution.



QuickTime
A software system for storing and using still and moving images (and other information, such as 
sound).



raster
A device producing images by proceeding from one end of the page (or display) to the other, 
setting each pixel on the page to either on or off. Computer displays and laser printers are both 
raster devices.



resize
To make an image, window, or selection larger or smaller.



Resolution
The number of dots per inch (dpi) that make up an image. Resolution can also be expressed in 
pixels per inch (ppi) or lines per inch (lpi).



RGB
Red, Green, Blue. The primary colors used by computer displays and color televisions to produce
a full range of colors.



RIFF
MetaCreations's native file format (RIF)



sampling
The process of using a subset of information to represent or approximate all of the information.



scanner
A device that converts a printed image to an on-screen image.



Secondary Color 
When you choose a color from the Color palette, the color in the back rectangle. The color in the 
front rectangle is the Primary Color. The Secondary Color, which is used to create two-color brush
strokes and two-point gradations.



slider
An on-screen control that you can move horizontally with your cursor in order to change a setting.



Soft methods 
Brush methods that produce smooth, anti-aliased strokes.



straight-lines mode
The painting mode in which your brush strokes are constrained, and you can make only straight 
strokes.



strokes
Markings made on the canvas by brushes and other painting tools. 



stylus
A device resembling a pen, used in conjunction with a graphics tablet to draw and paint on a 
computer in a more natural way than is possible with a mouse.



Targa (TGA)
A file format for storing images.



texture
The roughness, smoothness, and patterning of the painting surface.



thumbnail
A miniature representation of an image that gives you information about what the image looks 
like.



TIFF (TIF)
Tag-Image File Format. A graphics file format that can be used to exchange documents among 
graphics applications.



tint
The hue or color of an image. Also the process of applying a color or hue.



transparency
The degree to which light passes through a color, surface, or object.



TrueType fonts
TrueType is a type of font that can be used on the screen and in high-resolution printing.



undo
To take back or cancel your most recent action. In Painter Classic, you can choose the number of
actions you want to be able to cancel, up to 32.



Van Gogh
Vincent Van Gogh, an artist with a distinctive style of bold brush strokes.



variability 
A degree of randomness introduced into a stroke or image. Variability may make an image look 
more like a natural-media image. More technically, variability is a measure of the correspondence 
among pixels. The greater the variability, the less precise is the pixel-to-pixel correspondence



zoom
Zooming in makes an image larger, enabling you to see and work on smaller details. Zooming out
makes an image smaller, enabling you to see more of it.
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acquire: To load or import. For example, to acquire an image by using a scanner.



Adobe Type-1 fonts: A Postscript font format created by the Adobe Corporation. Postscript fonts 
can be used on-screen and in high-resolution printing.



algorithm: A formula or process for accomplishing some sort of transformation of data.



antialiasing: The process of softening the jagged edges of onscreen and printed images. The 
jagged edges are caused by representing curves and diagonal lines in pixels, which are generally
laid out in squares or rectangles like graph paper.



Art Materials: One of the main palettes in Painter Classic.



ASCII: American Standard Code for Information Interchange. A form of data representing 
standard alphanumeric characters through numbers from 0 to 255. In computer terminology, an 
“ASCII file” generally contains only letters and digits.



bilinear: Consisting of two lines or directions.



bitmap (bmp): An image drawn by specifying colors and positions of individual pixels. Also a file 
format (*.bmp) in which an image is stored as pixel-related information.



buildup: The process of increasing the opacity of a painted area through additional strokes.



burn: To overexpose, or make darker (from photographic darkroom techniques).



canvas: The surface on which you create images in Painter Classic.



cloning: Replicating or copying an original object one or more times.



CMYK: Cyan, Magenta, Yellow, and blacK. The colors of ink used in four-color printing processes.



Columns: 2-inch horizontal units that can be used in creating Painter Classic documents



compression: In computer terminology, the process of reducing the required storage space for 
data by representing some or all of the data in more economical ways.



constrain: To place limits on a stroke. For example, a stroke could be limited to straight lines, or 
to angles of 45 or 90 degrees.



cursor: Your on-screen pointer.



dab: The smallest possible brush stroke.



diffusion: Diffusion spreads color into the grain



document: A painting or image stored on your computer.



dodge: To underexpose, or make lighter (from photographic darkroom techniques).



dpi: Dots per inch. A measure of the resolution of an on-screen or printed image. 



dropper: The tool you use in Painter Classic to “pick up” a color from part of a document. The 
icon for the dropper tool resembles an eyedropper.



dye-sublimation: A very high resolution printing technology that produces pages that resemble 
photographs.



EPS: Encapsulated PostScript. A file format for storing a document to be printed on a laser printer
(or other types of printers using the PostScript page-description language).



export: To send data, a document, or a portion of a document to another application or file 
format.



file size: The amount of disk space occupied by a document or file. Usually expressed in 
Kilobytes (Kb) or Megabytes (Mb). A bit is the smallest unit of data (a 1 or 0). A byte is 8 bits. A 
Kilobyte is 1,000 bytes. A Megabyte is 1,000 kilobytes.



filter: The process of changing an image by processing different information in different ways. For
example, an image could be changed by filtering out all of its red color.



Flat methods : Brush methots that produce strokes with hard, "pixellated" edges.



font: A set of letterforms designed to have a particular “look”. For example, Times New Roman is 
a font.



freehand mode: The painting mode in which you can make strokes of any direction and 
placement, as if you were drawing “freehand” on paper.



GIF : Graphic Interchange Format. A file format originally created by CompuServe for storing 
images. GIF is commonly used for images displayed on World-Wide Web pages.



grabber: The tool you use for moving your painting around in the window. The grabber tool looks 
like a hand that can “grab” the canvas.



gradation: A gradual blending from one color or shade to another.



grain: A measurement of the “roughness” of the surface on which you make brush strokes. The 
greater the grain, the rougher the surface.



graphics tablet: A device for drawing on a computer in a natural way. A graphics tablet is a flat 
rectangular surface on which you draw with a “stylus” that is like a pen or pencil. 



grayscale: An image that is rendered in shades of gray from pure white to pure black, but with no
colors.



halftone: A process for printing representations of photos and other images by building them up 
out of tiny dots of varying size (and sometimes color). Many printed images you see in 
newspapers and magazines are printed with a halftone process. True halftoning is a 
photographic, not digital process. Computers and computer printers can, however, simulate 
halftone printing.



Hard methods: Brush methods that provide brush strokes with semi-anti-aliased edges 



Hex: Hexadecimal, or base-16. A numbering system used for storing computer data.



hue: The color information specifying the shade of the color to be represented. Along with 
luminosity, one of the settings you can specify for any color.



Illustrator: Adobe Illustrator, a software application for drawing complex shapes. Also refers to 
the file format in which shapes created with the application are stored.



import: To load or acquire. For example, to import a file created in a different application.



JPEG (JPG): Joint Photographic Experts Group. A file format for storing images. JPEG files are 
highly compressed, but JPEG is an example of “lossy compression.”



lossless compression: All methods of data compression in which no information is lost or 
changed in the compression process.



lossy compression: All methods of data compression in which the compressed data do not 
include all of the information present in the original.



lpi: Lines per inch. A measurement of the resolution of an image or device that can display or 
produce images. Lpi is usually used in describing the resolution of high-quality printers.



luminance: The color information specifying the amount of light to be represented. Along with 
hue, one of the settings you can specify for any color.



magnifier: The tool you use to zoom in and out. The magnifier tool looks like a magnifying glass.



marquee: The “marching ants” border around a selection



natural media style: The degree to which computer-based images resemble images made with 
physical tools and devices (such as paint on canvas, ink on paper, etc.).



opacity: The degree to which light is blocked by an object, color, or material. When Opacity is at 
maximum, the color is solid, completely covering, or building up, on the underlying colors. With 
Opacity low, the color is thin. You'll be able to see through to the underlying colors. 



orientation: The position of your image on a printed page; either vertically (portrait orientation) or
horizontally (landscape orientation).



palette: A Painter Classic window containing a set of tools or controls for working with images.



Pantone: A system of matching colors precisely by using a set of index numbers. The Pantone 
system was originally developed for the printing industry, and is now also used to match colors 
between computer screens and printed pages.



PC Paintbrush (PCX): PC Paintbrush is a simple painting program for computers using Microsoft
Windows. PCX is the native file format used by PC Paintbrush.



photorealistic: The degree to which an image resembles the resolution and realism of a 
photograph.



Photoshop: Adobe Photoshop, an application program used to manipulate and digitally retouch 
high-resolution images and digitized photographs.



Photoshop formats (PSD).: File formats used by Adobe Photoshop.



pica: A unit of measure used in the printing industry. A pica is 1/12 inch.



PICT (PCT): A file format for storing images. PICT files are often used in Macintosh applications.



pixellated: The degree to which an image (or part of an image) can be seen to be obviously 
made up of pixels. A pixellated image generally looks jagged around the edges, and may have 
abrupt transitions from one color or shade to another.



pixels: Picture Elements. The smallest units for representing information on a computer screen. 
Basically, the tiny dots that make up everything you see on your computer display.



plug-in: A piece of computer software that can be easily added to Painter Classic to augment a 
tool or capability.



point: A unit of measure originally used in the printing industry. A point is 1/72 inch.



PostScript: A computer language created by the Adobe Corporation to describe and produce 
complex pages and images on computer printers (usually laser printers). Also refers to files 
containing PostScript information.



ppi: Pixels per inch. A measurement of the resolution of an image or of a device for displaying 
images.



preferences: Settings you can alter to make Painter Classic work the way you want.



Primary Color : When you choose a color from the Color palette, the color you select appears in 
the front overlapping rectangle. This is the Primary Color. The back rectangle shows the 
Secondary Color, which is used to create two-color brush strokes and two-point gradations.



Pyramid Images (PYR): Pyramid files are a multi-resolution file format useful in working on large 
images. They are usually used to record scripts at a lower resolution, then play them back at a 
higher resolution.



QuickTime: A software system for storing and using still and moving images (and other 
information, such as sound).



raster: A device producing images by proceeding from one end of the page (or display) to the 
other, setting each pixel on the page to either on or off. Computer displays and laser printers are 
both raster devices.



resize: To make an image, window, or selection larger or smaller.



Resolution: The number of dots per inch (dpi) that make up an image. Resolution can also be 
expressed in pixels per inch (ppi) or lines per inch (lpi).



RGB: Red, Green, Blue. The primary colors used by computer displays and color televisions to 
produce a full range of colors.



RIFF: MetaCreations's native file format (RIF)



sampling: The process of using a subset of information to represent or approximate all of the 
information.



scanner: A device that converts a printed image to an on-screen image.



Secondary Color : When you choose a color from the Color palette, the color in the back 
rectangle. The color in the front rectangle is the Primary Color. The Secondary Color, which is 
used to create two-color brush strokes and two-point gradations.



slider: An on-screen control that you can move horizontally with your cursor in order to change a 
setting.



Soft methods : Brush methods that produce smooth, anti-aliased strokes.



straight-lines mode: The painting mode in which your brush strokes are constrained, and you 
can make only straight strokes.



strokes: Markings made on the canvas by brushes and other painting tools. 



stylus: A device resembling a pen, used in conjunction with a graphics tablet to draw and paint 
on a computer in a more natural way than is possible with a mouse.



Targa (TGA): A file format for storing images.



texture: The roughness, smoothness, and patterning of the painting surface.



thumbnail: A miniature representation of an image that gives you information about what the 
image looks like.



TIFF (TIF): Tag-Image File Format. A graphics file format that can be used to exchange 
documents among graphics applications.



tint: The hue or color of an image. Also the process of applying a color or hue.



transparency: The degree to which light passes through a color, surface, or object.



TrueType fonts: TrueType is a type of font that can be used on the screen and in high-resolution 
printing.



undo: To take back or cancel your most recent action. In Painter Classic, you can choose the 
number of actions you want to be able to cancel, up to 32.



Van Gogh: Vincent Van Gogh, an artist with a distinctive style of bold brush strokes.



variability : A degree of randomness introduced into a stroke or image. Variability may make an 
image look more like a natural-media image. More technically, variability is a measure of the 
correspondence among pixels. The greater the variability, the less precise is the pixel-to-pixel 
correspondence



zoom: Zooming in makes an image larger, enabling you to see and work on smaller details. 
Zooming out makes an image smaller, enabling you to see more of it.








